viernes, 15 de septiembre de 2017

El plugin 'Display Widgets' de WordPress, 'comprometido'


El plugin Dispaly Widgets de WordPres, compometido

Valencia, 15/09/2017, G.B.
Hace un par de días que intento actualizar el plugin de WordPress 'Display Widgets' sin éxito. Al principio pensaba que era alguna incompatibilidad con algún otro plugin, pero me pasaba en sitios distintos, con distintas combinaciones de plugins. 

He estado apunto de desactivar todos los plugins e ir activándolos uno a uno hasta descubrir cual era el que provocabala stución anómala e WordPress: actualizar un plugin y que te vuelva a 'pedir' la actualización del mismo, indefinidas veces...

La verdad es que me he 'mosqueado' bastante, pensando que mi 'sistema' estaba comprometdo, o que había alguna incompatibildad entre las actualizaciones de plgins (cos, por desgracia, demasiado común). Al final, he dado con un tweet que explica que el problema viene del propio plugin Display Widgets. La solución, por desgracia, es desactivarlo. Es una verdadera lástima, ya que el plugin cumplía muy bien su función.

Os dejo un enlace explicativo al respecto (en inglés):
https://pagely.com/blog/2017/09/malicious-code-display-widgets/

0 comentarios: